当前位置:首页 > 问答

MACD水上金叉选股公式

我来帮TA回答

求通达信MACD水下金叉的选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
CROSS(DIF,DEA) AND DIF<0

macd周线金叉选股公式

XG:CROSS(MACD.DIF,MACD.DEA) AND CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK); (信号非常少)

求 通达信 macd金叉 选股公式

cross("macd.macd",0);

请高手帮忙写个通达信MACD在零轴之上形成金叉的选股公式,万分感谢!!!!

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
距离范围:=RANGE(DEA,-0.2,0.2); {调整值:-0.2,0.2,扩大或缩小范围}
XG:CROSS(DIF,DEA) AND 距离范围;
下面是交叉前一天选股
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
XG:CROSS(MACD,-0.05) AND DEA>0;
这个是无法保证一定在交叉前一天,股价会影响MACD的速度。

求大师帮我编一个选股公式,是mACD在0轴上面两次金叉时。(日线选股公式)

JC:IF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2 AND SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)>REF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);
以上公式经测试可用。
注意:原本macd在零轴上二次金叉为强势票,但是股票太多一旦做为选股公式,选出来的票成功率就会大幅降低,因此个人看法这个选股公式没什么用(给你写就是让你验证我的看法避免自己走错路)。我多年研究股票指标,自编一个专抓主升浪的指标公式成功率还行。想要就私信和我联系,免费送你。以后有关于指标公式类的问题也可私信问我。

macd0轴以上二次金叉选股公式在哪里有

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
二次金叉选股公式需要统计计算,需要编写的。
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方




或(图
标)上,进入


公式