当前位置:首页 > 问答

临界起爆通达信指标

我来帮TA回答

请高手把这个公式改成通达信选股公式,选出当天出现的【黑马起爆点】信号的股票,急需,谢谢!!!

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

天:100+(-ABS(VAR1)),COLORRED;

下:SMA(VAR3,2,1);

无:ABS(VAR1),COLORGREEN;

敌:50,COLORFFAA00,LINETHICK3;

A:80;

B:20;

买:STICKLINE(CROSS(下,无),3,20,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,无),20,25,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,无),30,'黑马起爆 '),COLORFFFFCC;

卖:STICKLINE(CROSS(下,天),70,90,2,0),COLORRED,LINETHICK1;

STICKLINE(CROSS(下,天),90,99,2,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(下,天),70,'走人 '),COLORFFFFCC;

选股2:IF(CROSS(下,20),1,0);

DRAWICON((CROSS(下,20) ),20,1);

DRAWICON((CROSS(下,20) ),-20,25);

=============================

{选股}

VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3:=SMA(VAR2,2,1);

下:=SMA(VAR3,2,1);

无:=ABS(VAR1);

XG:CROSS(下,无);

如何编写通达信起爆线

起爆线选股公式
A:=BARSLASTCOUNT(C>O);
B:=BARSLASTCOUNT(C<O);
D:=BARSLAST(CROSS(C<O,0.5));
E1:=REF(A>=3 AND A<=6,D+1) AND HHV(B,D+1)<=3;
BIAS:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
起爆线:=4.8,COLORMAGENTA;
MA30:=MA(C,30);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA250:=MA(C,250);
TJ1:=MAX(MA30,MAX(MA60,MA90))/MIN(MA30,MIN(MA60,MA90))<1.05;
TJ2:=C/REF(C,1)>1.05 AND BETWEEN(C/((MA30+MA60+MA90)/3),1.04,1.15);
TJ3:=MA250>REF(MA250,5) AND (MA30+MA60+MA90)/3>MA250;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
REF(E1,1) AND E1 AND CROSS(0.5,B) AND C>O AND TJ1 AND TJ2 AND TJ3 AND CROSS(BIAS,起爆线) AND REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3;

通达信选股公式,下面公式中出现,起爆写成选股公式,谢谢

ma5:=ma(c,5);
ma10:=ma(c,10);
ma20:=ma(c,20);
zf:=(c-o)/o*100>4;
bias20:=(close-ma(close,5))/ma(close,5)*100*vol;
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方

像可
(私)


公式。

通达信分时起爆点指标公式怎么不提示起爆点

通达信做不了分时预警

哪位能人能把这个指标编写成选股公式,感激不尽。

{寻宝状元人}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
寻宝状元人:牛股出炉;
{门庭若市}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O;
{疯狂箭头}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;
{抢钱啊}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:=TJ3 AND TJ8;
抢钱啊:牛股起爆;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

请股票指标大师把这主力加仓指标改成空头加仓指标

不懂你什么意思